Airsoft Canada
Airsoft Depot

Go Back   Airsoft Canada > Discussion > Doctor's Corner
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

G&G M14 MAX won't fire

:

Doctor's Corner

Reply
 
Thread Tools
Old June 26th, 2013, 18:48   #1
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
Exclamation G&G M14 MAX won't fire

I bought a G&G BLACK M14 MAX there is one month ago. I shoted around 2000 bbs with it and it was fine. And now it just wont fire even with fully charged battery , and with mag or no mag. It just won't fire. I can hear a king of jamming noise but there is no bbs jamming in the barrel.I also had mag feeding issue. I How dont know how to solve the problem and i am wondering if i could fix it with out spending a lot of money

Thx for your help
Samuel
Unreal Gamer is offline   Reply With Quote
Old June 26th, 2013, 20:24   #2
ThunderCactus
Not Eye Safe, Pretty Boy Maximus on the field take his picture!
 
ThunderCactus's Avatar
 
Join Date: Feb 2007
Does the mechbox cycle?
Is it just not shooting BBs?
Is your hopup all the way on/off?
what brand and weight of ammo?
How often have you been cleaning your barrel?
ThunderCactus is offline   Reply With Quote
Old June 26th, 2013, 20:37   #3
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
The mechbox do not cycle and It is not shooting , with mag or not.When i pull the trigger there is a 'click' sound. My hopup is all the way off. I adjusted my hopup to all the way on or on middle and it still not shoting. I'm using KA 0.25g bbs. I cleaned my barrel once. Is it the battery the problem ? This is a 9.6v that comes with the airsoft.

Thx for your help

Last edited by Unreal Gamer; June 27th, 2013 at 00:19..
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 00:21   #4
ThunderCactus
Not Eye Safe, Pretty Boy Maximus on the field take his picture!
 
ThunderCactus's Avatar
 
Join Date: Feb 2007
if the mechbox doesn't cycle, it has nothing to do with anything outside the mechbox
most likely you broke the back end off the piston and it's jamming the gears, you'll have to take it to a gunsmith and get it fixed, or open it up yourself
ThunderCactus is offline   Reply With Quote
Old June 27th, 2013, 00:34   #5
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
This problem happened 3 days ago then i charged the battery and i shoted 30bbs then it jammed again
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 00:36   #6
JLiang
 
JLiang's Avatar
 
Join Date: Jan 2012
Location: Waterloo, ON
Send a message via Skype™ to JLiang
That may not completely be the case. Have you charged your battery? That 'click' might just be the sound of the motor not being able to pull the piston back against the spring.

Charge your battery, or if you have another rifle, try saucing it in there and seeing if it fires.

That'll isolate your battery as either problem or not, and you can move onto the gearbox.

Edit: loljk you just said you charged the battery
__________________
[]]]]]]]]]]]]]]]]]
------)_'_\ * (
"----------\ * \
"-----------\_*_\
JLiang is offline   Reply With Quote
Old June 27th, 2013, 00:44   #7
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
My M14 is shoting at 475fps with .20bbs , does the spring is too strong to be pulled by the piston ? Should I put the M100 Replacement Spring that comes with it. My battery seems to be not normal , it lose a lot of charge. I will try my M14 with a friend's battery.
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 00:51   #8
JLiang
 
JLiang's Avatar
 
Join Date: Jan 2012
Location: Waterloo, ON
Send a message via Skype™ to JLiang
See if you jammed a part inside your gearbox. Is your motor getting hot when you try and fire? If so, that's a surefire indication that there is some form of mechanical blockage inside.
__________________
[]]]]]]]]]]]]]]]]]
------)_'_\ * (
"----------\ * \
"-----------\_*_\
JLiang is offline   Reply With Quote
Old June 27th, 2013, 00:53   #9
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
When i try to fire my battery becomes hot. But i dont know if my motor becomes hot.
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 00:56   #10
JLiang
 
JLiang's Avatar
 
Join Date: Jan 2012
Location: Waterloo, ON
Send a message via Skype™ to JLiang
Are you willing to open up the gearbox? If so, take a few pics and we can probably diagnose the issue quite quickly.

Otherwise, sending it off to a gun doc would be your best option.
__________________
[]]]]]]]]]]]]]]]]]
------)_'_\ * (
"----------\ * \
"-----------\_*_\
JLiang is offline   Reply With Quote
Old June 27th, 2013, 00:59   #11
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
I could try to open the gearbox.But i dont know how to
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 01:02   #12
JLiang
 
JLiang's Avatar
 
Join Date: Jan 2012
Location: Waterloo, ON
Send a message via Skype™ to JLiang
Then it's best not to.

Try finding a gun doc closest to your location and have them take a look, unless someone else here can offer some wisdom.
__________________
[]]]]]]]]]]]]]]]]]
------)_'_\ * (
"----------\ * \
"-----------\_*_\
JLiang is offline   Reply With Quote
Old June 27th, 2013, 01:04   #13
Unreal Gamer
 
Unreal Gamer's Avatar
 
Join Date: May 2013
Location: Quebec
Ok , thanks for your advices , but i have a airsoft game tomorrow so i wont be able to play with my M14
Unreal Gamer is offline   Reply With Quote
Old June 27th, 2013, 01:13   #14
JLiang
 
JLiang's Avatar
 
Join Date: Jan 2012
Location: Waterloo, ON
Send a message via Skype™ to JLiang
Oof, that sucks. Maybe a rental?
__________________
[]]]]]]]]]]]]]]]]]
------)_'_\ * (
"----------\ * \
"-----------\_*_\
JLiang is offline   Reply With Quote
Old June 27th, 2013, 01:29   #15
Wrath144
formerly steyr
 
Join Date: Sep 2005
Location: Winnipeg, Manitoba
Find a different battery. If you're shooting 475 on the shitty G&G purple 9.6v I could see why it isn't working.
__________________
BROFORCE
Admin - Winnipeg Airsoft
Wrath144 is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Discussion > Doctor's Corner

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
Airsoft Depot

All times are GMT -4. The time now is 19:40.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.