Airsoft Canada
https://blackblitzairsoft.myshopify.com/

Go Back   Airsoft Canada > Discussion > Doctor's Corner
Home Forums Register Gallery FAQ Calendar
Retailers Community News/Info International Retailers IRC Today's Posts

Low FPS and misfeeding for first 50 shots

:

Doctor's Corner

Reply
 
Thread Tools
Old September 19th, 2014, 00:14   #1
Mirodasc
 
Join Date: May 2006
Location: Vancouver BC
Send a message via MSN to Mirodasc
Low FPS and misfeeding for first 50 shots

Hello, I've got a G&P Fire Pig using PTS 120rnd TMAGs, and if I load to ~100, the first 50 shots or so have super low FPS, or double feeds, or don't even come out of the barrel. After that They work fine.

Happens with my Dytac Invader mags as well.

Anything I should be looking for?
Mirodasc is offline   Reply With Quote
Old September 19th, 2014, 00:24   #2
EchoFourTwelve
Enjoy's Tight Groupings from behind in his Tight Pants
 
EchoFourTwelve's Avatar
 
Join Date: Dec 2012
Location: Toronto, ON
Send a message via Skype™ to EchoFourTwelve
Sounds like a problem I had with my gun. If I'm not mistaken, it is nozzle misalignment. Source: pesto
__________________
Guardians of Asgaard - KF14
"tight pants, tight groups, "
EchoFourTwelve is offline   Reply With Quote
Old September 19th, 2014, 15:47   #3
lurkingknight
"bb bukakke" KING!
 
Join Date: Jul 2011
Location: Ottawa
usually stuff to do with the nozzle... if it doesn't fit the cylinder head tightly, tappet return speed if the tappet attached to the nozzle can't come forward fast enough or is obstructed by friction (rough rails in the gearbox) or objects in its path (trigger shuttle return spring that sits under the tappet could be hit if it's not sitting centered).
__________________
I futz with V2s, V3s and V6s. I could be wrong... but probably, most likely not, as far as I know.
lurkingknight is offline   Reply With Quote
Old September 19th, 2014, 22:35   #4
BogardusFoul
 
BogardusFoul's Avatar
 
Join Date: Mar 2012
Location: Guelph, ON
Could be piston is partially shredded and not getting a full stroke.
__________________
Stabface Custom Embroidery

Name Tapes
Team Patches
Hats
Custom Embroidery
www.stabface.ca
BogardusFoul is offline   Reply With Quote
Old September 20th, 2014, 03:04   #5
lurkingknight
"bb bukakke" KING!
 
Join Date: Jul 2011
Location: Ottawa
it would sound pretty nasty if that were the case, if it sounds like it's cycling as normal then it's not the piston.
__________________
I futz with V2s, V3s and V6s. I could be wrong... but probably, most likely not, as far as I know.
lurkingknight is offline   Reply With Quote
Old September 20th, 2014, 07:17   #6
Mirodasc
 
Join Date: May 2006
Location: Vancouver BC
Send a message via MSN to Mirodasc
So I ripped 'er apart tonight, and re-greased it all, and noticed that the plastic teeth on the piston are kind of deformed a little.

I installed Magic Box Hopup bucking, springs, and nozzle.
After that I did a few test shots with a fully loaded mag, and she seemed to shoot just fine.
I will report my findings after I play on Sunday.
Mirodasc is offline   Reply With Quote
Old September 20th, 2014, 09:11   #7
lurkingknight
"bb bukakke" KING!
 
Join Date: Jul 2011
Location: Ottawa
you will notice a little deformation on plastic tooth pistons, It's pretty normal, that's wear and tear. You can make the wear more even if you add a sorbo pad to correct the angle of engagement. But at this point I would just read up on AoE and then wait for this piston to fail before fixing it. No point in opening it up again if it's working.
__________________
I futz with V2s, V3s and V6s. I could be wrong... but probably, most likely not, as far as I know.
lurkingknight is offline   Reply With Quote
Old September 22nd, 2014, 03:33   #8
Mirodasc
 
Join Date: May 2006
Location: Vancouver BC
Send a message via MSN to Mirodasc
Gun worked flawlessly after installing upgrades new parts.
Don't know what parts fixed the issue, but I'm not taking anything out to find out.
Not a single shot through 2000 bbs had anything other than what I would call a normal shot.

Issue Resolved.
Mirodasc is offline   Reply With Quote
Old September 22nd, 2014, 12:45   #9
Styrak
 
Styrak's Avatar
 
Join Date: Jan 2007
Location: Saskatoon, SK
Send a message via MSN to Styrak
It would be the hopup bucking, or nozzle, or both that solved your issues.
__________________

Airsoft Sales and Repair/Upgrade Services
Styrak is offline   Reply With Quote
ReplyTop


Go Back   Airsoft Canada > Discussion > Doctor's Corner

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Airsoft Canada
https://blackblitzairsoft.myshopify.com/

All times are GMT -4. The time now is 02:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.